Regresar a la Pagina de Inicio

20 sept. 2010

utilizando la funcion INDIRECTO()

En varias entradas de este blog verán a la poco conocida funcion INDIRECTO(referencia, [a1]), sobre la cual no levanté ningún post en particular, asunto pendiente que un lector asiduo me reclama.
Para decirlo en pocas palabras, INDIRECTO() toma una cadena de texto (primer argumento) y lo convierte en una dirección (o referencia) a una celda o rango. El segundo argumento es opcional y lo veremos después.
Nos permite, y valga la redundancia, trabajar "indirectamente" con rangos.
Como primer medida y dado que las palabras siempre se quedan cortas para explicar este tipo de temas, ingresamos en la celda A1 lo siguiente: C2.
[+/-] Ver el resto / Ocultar

3 comentarios:

soymaurito.ruborizado dijo...

Ayuda amigo Dice Asi una Consigna : Si la Colugna Tanto y tanto a obtenidos valores verdaderos ,en la columna tanto debera mostrarse el valor "Verdadero" , en caso contrario debere mostrar el valor "Falso"

Damian Omar Silva dijo...

maurito: desde ya muchas gracias por tu consulta... pero no la entiendo muy bien. estimo que es lo siguiente:
en las columnas A y B tenés VERDADERO. Entonces en la columna C debería aparecer VERDADERO, sino FALSO.
¿es asi?
Si comprendí bien, entonces tenés que hacer lo siguiente:

en A1 y en B1 colocas VERDADERO.
en C1 ingresas las siguientes funciones anidadas:
=SI(Y(A1=VERDADERO;B1=VERDADERO);VERDADERO;FALSO)

la condición a evaluar es una función Y(), entonces (traducido) le estoy diciendo:
si A1 y B1 son iguales a VERDADERO, entonces devolvé VERDADERO, si no FALSO.

te dejo un link al archivo con las funciones:
https://sites.google.com/site/damianomarsilva2/verdadero_falso.xls

espero que te sirva, cualquier cosa me avisás.

Anónimo dijo...

que pagina me recomienda para aprender ha desarrollar macros.

Publicar un comentario

Regresar a la Pagina de Inicio

ENTRADAS MAS RECIENTES (ULTIMAS 10)


las + vistas

10 ULTIMOS COMENTARIOS DE MIS LECTORES

Free counters!
blog de periodismo




GRAFICA RIO BRAVO
Serigrafia-Offset
Rosario - Santa Fe - Argentina
TE: 0341 4664028